Open Closed

Metronic Version ? #7119


0
TeamBliss created

Im brand new to this platform so forgive me if this has already been asked. I am using the Asp.net Core project with Angular (single solution), I am still on version 6.9 but it appears you guys just released v7.

  1. Can we now use the Angular components from Metronic 6.9? Here I want to use Demo2 : https://keenthemes.com/metronic/?page=index

  2. Do I need to update to the newly released version to use the new Metronic version?


3 Answer(s)
  • 0
    ismcagdas created

    Hi @TeamBliss

    1. The link on https://keenthemes.com/metronic/?page=index shows Metronic v6 but in your version (AspNet Zero v6.9), Metronic v5 is used. So, you can download Metronic v5.x on https://aspnetzero.com/download (links are at the bottom of the page) and use any component from that.
    2. Yes. As I said above, your AspNet Zero version uses Metronic v5 but latest AspNet Zero uses Metronic v6.

    Thanks,

  • 0
    TeamBliss created

    Hi isMcgdas - We planned on upgrading to V7 so we can use the new themes. Is there any documentation on how to upgrade our current version?

  • 0
    ismcagdas created

    Hi,

    Unfortunately there is no document for that. If you haven't started your project yet, just download latest version of AspNet Zero (v7) and continue with that.

    Otherwise, you can read the discussion on this issue https://github.com/aspnetzero/aspnet-zero-core/issues/2261