Open Closed

abp.ui.setBusy generating abp.ui.setBusy is not implemented! #6111


0
robrechtbelien created

Hi,

I just upgraded my code to 6.3.1 and the login page genrates this warning in the console: abp.ui.setBusy is not implemented! When looking at the bundles everything looks fine, The account-layout-libs.js bundele looks likes this, and all filles seem to be there: "wwwroot/lib/json2/lib/JSON2/static/json2.js", "wwwroot/lib/jquery/dist/jquery.js", "wwwroot/lib/popper.js/dist/umd/popper.js", "wwwroot/lib/bootstrap/dist/js/bootstrap.js", "wwwroot/lib/jquery-validation/dist/jquery.validate.js", "wwwroot/lib/block-ui/jquery.blockUI.js", "wwwroot/lib/jquery.uniform/dist/js/jquery.uniform.standalone.js", "wwwroot/lib/js-cookie/src/js.cookie.js", "wwwroot/lib/toastr/build/toastr.min.js", "wwwroot/lib/spin.js/spin.js", "wwwroot/lib/sweetalert/dist/sweetalert.min.js", "wwwroot/lib/moment/min/moment-with-locales.js", "wwwroot/lib/moment-timezone/builds/moment-timezone-with-data.js", "wwwroot/lib/cookieconsent/build/cookieconsent.min.js", "wwwroot/lib/abp-web-resources/Abp/Framework/scripts/abp.js", "wwwroot/lib/abp-web-resources/Abp/Framework/scripts/libs/abp.jquery.js", "wwwroot/lib/abp-web-resources/Abp/Framework/scripts/libs/abp.toastr.js", "wwwroot/lib/abp-web-resources/Abp/Framework/scripts/libs/abp.blockUI.js", "wwwroot/lib/abp-web-resources/Abp/Framework/scripts/libs/abp.spin.js", "wwwroot/lib/abp-web-resources/Abp/Framework/scripts/libs/abp.sweet-alert.js"


1 Answer(s)